The project type is not supported by this installation

Topics: Developer Forum
Apr 11, 2007 at 1:06 AM
I'm getting the following message when opening the solution:

"The project type is not supported by this installation"

Got .NET 3 installed. Rest of the solution opens fine, only the TfsAlert.csproj won't open :(

Any advice???

Cheers
Kolchak
Coordinator
Apr 25, 2007 at 12:57 AM
We started getting into .NET 3.0 WF so you will need the IDE extensions for that. Let me know if that doesn't work for ya.